IMPORTANT: Uninstall GSv1.0X Before Installing GSv2.00

PSP/DS/PC/MAC : WWII turn based grand strategy game

Moderators: firepowerjohan, rkr1958, Happycat, Slitherine Core

Post Reply
rkr1958
General - Elite King Tiger
General - Elite King Tiger
Posts: 4263
Joined: Wed Dec 12, 2007 2:20 am

IMPORTANT: Uninstall GSv1.0X Before Installing GSv2.00

Post by rkr1958 » Tue May 31, 2011 9:14 pm

If you have an older version GS installed (e.g., GSv1.02, GSv1.06), you first need to uninstall it before you install GSv2.00.
Last edited by rkr1958 on Fri Jun 03, 2011 4:38 pm, edited 1 time in total.

Peter Stauffenberg
General - Carrier
General - Carrier
Posts: 4727
Joined: Sun Jul 08, 2007 4:13 pm
Location: Oslo, Norway

Post by Peter Stauffenberg » Tue May 31, 2011 9:23 pm

If you have modded any files you have to make sure those files are removed too because the uninstaller won't delete them.

Particularly look in the folder:
C:\Program Files\Slitherine\Commander - Europe at War\Grand Strategy Mod\data\scenario
(actual folder structure may be slightly different dependent upon your game version)

Make sure you only have the following files in this folder (all with date from May 2011):
1939.scn
1940.scn
1941.scn
1942.scn
1943.scn
1944.scn
ww2.map

rkr1958
General - Elite King Tiger
General - Elite King Tiger
Posts: 4263
Joined: Wed Dec 12, 2007 2:20 am

Post by rkr1958 » Tue May 31, 2011 9:49 pm

If you did install GSv2.00 without unistalling GSv1.07 first then see: viewtopic.php?p=228286#228286 (which I've quoted below) on how to fix your GSv2.00 install.
I think the issue was that you installed GSv2.00 over GSv1.07. I highly recommend that folks uninstall GSv1.07 first. While that will help folks who haven't installed GSv2.00 yet that it doesn't help you.

Based on the error messages I think the issue lies with some GSv1.07 legacy scenario files that are now in your GSv2.00 install and shouldn't be. Let's try this. In your install, GS v2.00 will be located in the Grand Strategy Mod subfolder of your CEaW vanilla game install. When you open that folder you will see several subfolders including data. Open that folder and you should see another subfolder called scenario. That is, open the *\Grand Strategy Mod\data\scenario folder. In that folder you will see several scenario files (e.g., 1939.scn, 1940.scn, ect. & 1939ai.scn, 1940ai.scn, etc.) The *ai.scn scenario files are left over from your GSv1.07 install and will cause the game to crash on startup. Delete all *ai.scn files and try restrating GSv2.00 again.

eveready321
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 50
Joined: Mon Mar 21, 2011 9:42 pm

Re: IMPORTANT: Uninstall GSv1.0X Before Installing GSv2.00

Post by eveready321 » Wed Mar 20, 2013 2:59 pm

I have downloaded version 2.1 multiple times and cannot get it to run at all, do I need to completely deleat all the CEAW files including the orginal gold edition to get it to work?

Post Reply

Return to “MILITARY HISTORY™ Commander - Europe at War : General Discussion”