Compatibility of versions

PSP/DS/PC/MAC : WWII turn based grand strategy game

Moderators: firepowerjohan, rkr1958, Happycat, Slitherine Core

Post Reply
fangotango
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 74
Joined: Wed Jan 01, 2014 2:39 pm

Compatibility of versions

Post by fangotango » Wed Oct 24, 2018 12:32 pm

For a PBEM game, is version 4.029 compatible with the latest 4.0 version?

Peter Stauffenberg
General - Carrier
General - Carrier
Posts: 4706
Joined: Sun Jul 08, 2007 4:13 pm
Location: Oslo, Norway

Re: Compatibility of versions

Post by Peter Stauffenberg » Fri Oct 26, 2018 7:48 am

Yes. They are the same version. 4.029 was the last beta version and it became the public 4.0 version.

Post Reply

Return to “MILITARY HISTORY™ Commander - Europe at War : General Discussion”