Gemini mission Animation video ''Bug''

Moderators: Nacho84, N_Molson

Post Reply
IsamuHigashi
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 15
Joined: Wed Jul 09, 2014 2:22 pm

Gemini mission Animation video ''Bug''

Post by IsamuHigashi » Sun Jul 13, 2014 2:57 am

Hi i noticed two things wrong with the Animation videos in Gemini missions.

The first one is in the Docking with Eva mission there the Actuall stage of Flight wasent the same as what the video was showing screenshots below [used Rocket titan2]

https://imageshack.com/i/nffnwbp

https://imageshack.com/i/mvdjq2p

The Seecond one happens when you launch a Gemini capsule on a Saturn 1B rocket. What happens is that the Rocket Lauches not on but next to the Launchtower [Apollo mission works normall its just if used with gemini possible Mercurry havent tried that]

https://imageshack.com/i/nl0aurp

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: Gemini mission Animation video ''Bug''

Post by Nacho84 » Thu Jul 17, 2014 7:37 am

Hello Isamu,

Thanks for reporting. We'll take a look at this.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: Gemini mission Animation video ''Bug''

Post by Nacho84 » Thu Jul 24, 2014 3:55 pm

Hello Isamu,

Once again, thanks for reporting this. We have fixed the first bug, you'll get this in the next patch.

We'll look into the second bug later, I need to tell the animator about this.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Post Reply

Return to “Buzz Aldrin's Space Program Manager : Tech Support”