Page 1 of 1

1.1.2 tries to update to 1.1.2

Posted: Mon Dec 09, 2013 11:45 am
by Sapiento
I have already updated to 1.1.2 but at every game start the Updater informs me that a 'new' upload is availabe but it's 1.1.2.

The game itself works perfectly.

Re: 1.1.2 tries to update to 1.1.2

Posted: Mon Dec 09, 2013 4:34 pm
by SephiRok
We hotfixed a few crucial issues that we found after the update, I strongly suggest you update. It shouldn't ask you again after that.

Cheers.

Re: 1.1.2 tries to update to 1.1.2

Posted: Mon Dec 09, 2013 7:06 pm
by player1
Some chagelist for hotfixed issues should be handy...

Re: 1.1.2 tries to update to 1.1.2

Posted: Tue Dec 10, 2013 3:52 am
by hendersonbh
I am having a problem with this update-after-update screen as well.

As in an earlier issue, I am unable to click on the Update OR Skip buttons because the clickable area is not properly centered on the buttons. In the previous update screen I could do it because the clickable area was still on the updater screen. I searched out the clickable area in this new iteration and it is off the screen on my desktop, which then just transfers me to Finder.

Please reply with solution, thanks!

Re: 1.1.2 tries to update to 1.1.2

Posted: Tue Dec 10, 2013 5:04 am
by SephiRok
You should redownload the mac package and update.

Re: 1.1.2 tries to update to 1.1.2

Posted: Tue Dec 10, 2013 7:42 am
by Sapiento
SephiRok wrote:We hotfixed a few crucial issues that we found after the update, I strongly suggest you update. It shouldn't ask you again after that.

Cheers.
This worked. Thanks!

Re: 1.1.2 tries to update to 1.1.2

Posted: Tue Dec 10, 2013 1:36 pm
by ErissN6
The fix should change the version to 1.1.2.1 or 1.1.3, then.. Not very good work.

Re: 1.1.2 tries to update to 1.1.2

Posted: Tue Dec 10, 2013 7:04 pm
by SephiRok
In this case timing was too important, and the changes were only 1.1.2-related crucial fixes, to wait for the translation of a new change log.