Page 1 of 1

Can't Run This

Posted: Thu Aug 12, 2010 5:32 pm
by cfcv
Hello! I bought the GBoR software from a Target store in the US and tried to install it in 2 different computers! Both computers seem to be having problems running it since when it goes into the main menu of the game, it only loads the top right grid, so you can only see the menu button and the "lati" in "latins" 6 times with half the picture of whats under the latins name, and at the bottom, something that looks like banners, but it is still the same grid repeated 3 times.
What do I do?
both computers have more than whats recommended to run this game...
thx for your quick reply!

Posted: Sat Aug 14, 2010 5:17 pm
by schuler
I am having the same problem....video trailer runs fine, but can't get a main menu...

Running:
AMD Phenom x4 9500 quad processor
Vista
Nvidia Geforce 6150 SE
6GB memory
640 GB hard drive
64 bit
DirectX 10.0

Posted: Sat Aug 14, 2010 5:36 pm
by pipfromslitherine
This is a known issue with later Vista drivers from nVidia in that they are just plain broken. The solution is to download older drivers. We appreciate that this is not a good solution, and we have raised the issue a number of times with nVidia, but to no avail. Note that this affects many games shipped at the same time as GBoR also.

If you roll back to (IIRC) 186.18 then the issue goes away. You will need to tell Vista to not update you back to the newer drivers though, as it will attempt to automatically do so.

As I say, we have raised this issues with nVidia, but we can't say when they will fix it in their code. I will investigate whether it is possible to create a patch specifically to work around this bug, but a lot depends on any publisher copy protection etc.

Cheers

Pip