user accounts

PS2/PSP/PC : Great Battles of Rome combined Slitherines great game play with specially cut footage from The History Channel to create a truly unique and immersive experience.

Moderator: Slitherine Core

Post Reply
kapearson
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Mar 19, 2009 9:34 pm

user accounts

Post by kapearson » Thu Mar 19, 2009 9:45 pm

I am trying to install this game for my son to use on my laptop. It installs and works (after applying 'nosound' fix) on my account, but crashes on his limited account after the intro movie. Is this a known bug and is there a fix please? It is the uk version running on a good spec laptop with win xp home.

pipfromslitherine
Site Admin
Site Admin
Posts: 9280
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Thu Mar 19, 2009 11:23 pm

He will need to run the game in Administrator mode for it to function correctly. It is a fairly old codebase from before limited user accounts were generally supported by games.

One possible way around it might be to ask the game to install into his My Documents directory, as it should then have the correct permissions to write out its caches or indeed its save games. But it is not something that we have tried, it's just a workaround idea.

Cheers

Pip

kapearson
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Mar 19, 2009 9:34 pm

Post by kapearson » Fri Mar 20, 2009 11:46 pm

Haven't tried to play the game yet, but this fix appears to work well as the game now starts normally in his limited account.
MANY THANKS FOR YOUR QUICK RESPONSE.

Post Reply

Return to “THE HISTORY CHANNEL™ Great Battles of Rome”