Black Screen post Race

QVADRIGA : Tech Support

Moderators: Slitherine Core, QVADRIGA Moderators

Post Reply
Winterborn
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Apr 17, 2014 8:01 pm

Black Screen post Race

Post by Winterborn » Thu Apr 17, 2014 8:18 pm

Just bought this yesterday, the problem is after starting a campaign I go to my first race and after finishing it proceed to an entirely black screen. I can still hear music and see the cursor but no amount of clicking around in the darkness seems to achieve anything. Looking in Task Manager the program still seems to be running in the standard fashion. In the end I close Qvadriga via Task Manager.

I've tried windowed mode & full screen neither help.

My Specs:
------

Athalon II X4 640 @ 3010 MHz
Sapphire Radeon HD 6950 - 2GB GDDR5
7GB of System Ram
Win 7 Ultimate 64bit
--

Any and all help would be appreciated, I was looking forward to this for ages and I finally had the cash to spare and now... eak!

Winterborn
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Apr 17, 2014 8:01 pm

Re: Black Screen post Race

Post by Winterborn » Fri Apr 18, 2014 2:07 am

While trying to start in the same city this happened three times in a row. Today I tried another location:

For whatever reason when I started my campaign in another city and it worked fine. :?:

Despite that issue it's a Fantastic game. Pity you're exclusive with Slitherine, I think this is the sort of game that with a slight price cut would do big numbers on Steam.

Turnopia
Qvadriga
Qvadriga
Posts: 208
Joined: Mon Oct 21, 2013 7:09 pm

Re: Black Screen post Race

Post by Turnopia » Fri Apr 18, 2014 8:24 am

Hello Winterborn, which is the circus you were getting this black screen? this usually happens with an Out of Memory problem, but with your specs this is very weird to happen, unless you are running another high demanding process.
Daniel López
QVADRIGA creator

Post Reply

Return to “QVADRIGA : Tech Support”