Unable to update

Moderators: rbodleyscott, Slitherine Core, Gothic Labs

Dortmund
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 69
Joined: Fri Oct 17, 2014 10:30 am
Location: Cocentaina, Spain. UTC +1

Unable to update

Post by Dortmund » Wed Nov 26, 2014 6:04 pm

Hello,

the problem is that when I try to update the game, appears a window that says: "unable to download the file. An error ocurred while trying to open an FTP file".

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22070
Joined: Sun Dec 04, 2005 6:25 pm

Re: Unable to update

Post by rbodleyscott » Wed Nov 26, 2014 6:40 pm

Dortmund wrote:Hello,

the problem is that when I try to update the game, appears a window that says: "unable to download the file. An error ocurred while trying to open an FTP file".
Yes, I had the same. Sadly the Slitherine elves have finished for the day, so it should be sorted out tomorrow morning.

If you have the Steam version, or a Steam key to get it, that version does appear to update correctly.
Richard Bodley Scott

Image

Triarii
Master Sergeant - Bf 109E
Master Sergeant - Bf 109E
Posts: 471
Joined: Sun Nov 29, 2009 4:58 pm

Re: Unable to update

Post by Triarii » Wed Nov 26, 2014 6:51 pm

Dortmund wrote:Hello,

the problem is that when I try to update the game, appears a window that says: "unable to download the file. An error ocurred while trying to open an FTP file".
Ditto
I get
"Error
Unable to download file.
An error occurred while trying to udate an FTP file"

This appears in a Pike and Shot Update dialog box.

If I launch game I get

"MISSING_IDS_NEW>VERSION_MSG" and am dumped back to the Slitherene homepage.

Could you advise?

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22070
Joined: Sun Dec 04, 2005 6:25 pm

Re: Unable to update

Post by rbodleyscott » Wed Nov 26, 2014 6:58 pm

Triarius wrote:
Dortmund wrote:Hello,

the problem is that when I try to update the game, appears a window that says: "unable to download the file. An error ocurred while trying to open an FTP file".
Ditto
I get
"Error
Unable to download file.
An error occurred while trying to udate an FTP file"

This appears in a Pike and Shot Update dialog box.

If I launch game I get

"MISSING_IDS_NEW>VERSION_MSG" and am dumped back to the Slitherene homepage.

Could you advise?
I am afraid this is unlikely to be fixed before tomorrow. However, the Steam update works.
Richard Bodley Scott

Image

tamerlane
Senior Corporal - Destroyer
Senior Corporal - Destroyer
Posts: 105
Joined: Tue Apr 17, 2007 3:27 am

Re: Unable to update

Post by tamerlane » Wed Nov 26, 2014 11:23 pm

Me too - how are we going for a fix to this!

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22070
Joined: Sun Dec 04, 2005 6:25 pm

Re: Unable to update

Post by rbodleyscott » Thu Nov 27, 2014 12:32 am

tamerlane wrote:Me too - how are we going for a fix to this!
Tomorrow, I fear.
Richard Bodley Scott

Image

deadtorius
General - Elite King Tiger
General - Elite King Tiger
Posts: 4173
Joined: Mon Oct 20, 2008 12:41 am

Re: Unable to update

Post by deadtorius » Thu Nov 27, 2014 12:32 am

Same problem here too.

krieg63
Sergeant First Class - Elite Panzer IIIL
Sergeant First Class - Elite Panzer IIIL
Posts: 437
Joined: Thu May 06, 2010 2:15 am
Location: Laval

Re: Unable to update

Post by krieg63 » Thu Nov 27, 2014 12:51 am

[realy stupid. could not update , could not play!!!!

Tac2i
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 147
Joined: Sat Mar 22, 2008 8:57 pm
Location: WV USA

Re: Unable to update

Post by Tac2i » Thu Nov 27, 2014 1:34 am

For non-Stream folks try this link:
ftp://ftp.matrixgames.com/pub/PikeAndSh ... p-v102.zip

krieg63
Sergeant First Class - Elite Panzer IIIL
Sergeant First Class - Elite Panzer IIIL
Posts: 437
Joined: Thu May 06, 2010 2:15 am
Location: Laval

Re: Unable to update

Post by krieg63 » Thu Nov 27, 2014 3:13 am

thank Tac2i

iandavidsmith
Lieutenant Colonel - Elite Panther D
Lieutenant Colonel - Elite Panther D
Posts: 1301
Joined: Tue Dec 15, 2009 11:56 am

Re: Unable to update

Post by iandavidsmith » Thu Nov 27, 2014 7:17 am

Thanks for the link , it worked fine for me,
Ian

alfamail
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 62
Joined: Sat Sep 21, 2013 10:39 am

Re: Unable to update

Post by alfamail » Thu Nov 27, 2014 9:23 am

Same problem.

Plus, there seems to be a snafu somewhere which displays "MISSING_IDS_NEW_VERSION_MSG"

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22070
Joined: Sun Dec 04, 2005 6:25 pm

Re: Unable to update

Post by rbodleyscott » Thu Nov 27, 2014 9:34 am

alfamail wrote:Same problem.
Try this link:

ftp://ftp.matrixgames.com/pub/PikeAndSh ... p-v102.zip

Hopefully the next patch will be smoother.
Plus, there seems to be a snafu somewhere which displays "MISSING_IDS_NEW_VERSION_MSG"
Yes, that string is missing from the v1.0.1 (and v1.0.2) build. Also, when you click the Tick button in that message box, it takes you to the BA2 update page instead of the Pike and Shot one.

We never did an update of Pike and Shot before, so these issues only just came to light. They will be corrected in the next patch.

Apologies for the inconvenience.
Richard Bodley Scott

Image

Galangalad
Slitherine
Slitherine
Posts: 443
Joined: Tue Apr 15, 2014 2:10 pm

Re: Unable to update

Post by Galangalad » Thu Nov 27, 2014 10:01 am

Sorry guys.

We will fix the upload as soon as possible.

Triarii
Master Sergeant - Bf 109E
Master Sergeant - Bf 109E
Posts: 471
Joined: Sun Nov 29, 2009 4:58 pm

Re: Unable to update

Post by Triarii » Thu Nov 27, 2014 1:47 pm

As of 13.00 GMT
Tried the updater again and that did take me through a download this time but I still got the "MISSING_IDS_NEW>VERSION_MSG" message on loading the game and on clicking 'proceed' still loaded Battle Academy 2 helpscreen.
Exited the game and tried the updater once more and received message confirming latest version (1.02) was installed but game load error remained .
Then used the link from Tac2i - that worked fine - thankyou.
Until hearing otherwise from Slitherene regarding the updater I would advise non-steam users to download and run the file from the link published by RBS and Tac2i.

Galangalad
Slitherine
Slitherine
Posts: 443
Joined: Tue Apr 15, 2014 2:10 pm

Re: Unable to update

Post by Galangalad » Thu Nov 27, 2014 1:49 pm

Auto-updater is still not working as intended, sorry. I will advise when it is fine to use the updater.

Galangalad
Slitherine
Slitherine
Posts: 443
Joined: Tue Apr 15, 2014 2:10 pm

Re: Unable to update

Post by Galangalad » Thu Nov 27, 2014 2:16 pm

Ok guys. Auto-updater is now working as it is supposed to do.

Sorry for the inconvenience.

alfamail
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 62
Joined: Sat Sep 21, 2013 10:39 am

Re: Unable to update

Post by alfamail » Thu Nov 27, 2014 5:42 pm

I tried the update function but I still had trouble. So I used the link suggested above by Richard Bodley Scott and that seemed to work. Thanks to everyone for the help.

Galangalad
Slitherine
Slitherine
Posts: 443
Joined: Tue Apr 15, 2014 2:10 pm

Re: Unable to update

Post by Galangalad » Thu Nov 27, 2014 5:48 pm

Then it might be that your firewall was preventing the updater to launch correctly. You might want to change the firewall setting from "Decide Automatically" to "Ask me to decide".

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22070
Joined: Sun Dec 04, 2005 6:25 pm

Re: Unable to update

Post by rbodleyscott » Fri Nov 28, 2014 10:50 am

Blathergut wrote:
rbodleyscott wrote:
Blathergut wrote:The updater is not working here.
It is probably a firewall issue. I had to turn my McAfee firewall Smart Advice from "Decide Automatically" to "Ask me to Decide". Then it worked. Please let us know if this (or the equivalent on your firewall) does not work.

However, if you cannot get it to work, use this link

ftp://ftp.matrixgames.com/pub/PikeAndSh ... p-v102.zip

and click on the .exe file inside.

Tried that. Did not work. I used the link and it was fine.
Richard Bodley Scott

Image

Post Reply

Return to “Tech Support”