After installing T&S, can't access multiplayer

Moderators: rbodleyscott, Slitherine Core, Gothic Labs

Post Reply
miverson
Lance Corporal - SdKfz 222
Lance Corporal - SdKfz 222
Posts: 28
Joined: Thu Mar 03, 2011 12:42 am

After installing T&S, can't access multiplayer

Post by miverson » Sun Apr 12, 2015 12:03 pm

OK, got T&S downloaded, installed, and activated on my PC. I tried to sign in to multiplayer for the first time since doing that, and got an error message: "the server has been unable to validate your details, please contact the support forums at www.slitherine.com"

I haven't changed any of my details, to my knowledge. Multiplayer worked fine before activating T&S. My Ipad version, with the same details and T&S activated, is working fine.

Help please.

Thanks.

VPaulus
Slitherine
Slitherine
Posts: 7939
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: After installing T&S, can't access multiplayer

Post by VPaulus » Sun Apr 12, 2015 1:03 pm

As far as I can see T&S is not registered in your miverson account.
Try registering the game serial number at:
http://www.slitherine.com/register_serial.php

iversonjm
Captain - Heavy Cruiser
Captain - Heavy Cruiser
Posts: 916
Joined: Sun Jan 20, 2008 2:47 pm

Re: After installing T&S, can't access multiplayer

Post by iversonjm » Sun Apr 12, 2015 11:39 pm

Ah, so this is what appears to have happened. As a relic of of some issues long past, I have two forum accounts, IversonJM, and Miverson. Through the wonders of autofill, I registered T&S to IversonJM, while Pike & Shot was registered to Miverson. It now won't let me register my original copy of T&S to Miverson, because the serial number is registered to a different account. I purchased a second copy of T&S and registered it to Miverson and installed it on my computer (inputting the new serial number), but that didn't appear to fix the problem. Same error when I try to access multiplayer. I suspect I may have to uninstall everything and start over, but if there is some fix of reassociating serial numbers that can avoid this hassle, please let me know.

Thanks,

Matt

VPaulus
Slitherine
Slitherine
Posts: 7939
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: After installing T&S, can't access multiplayer

Post by VPaulus » Sun Apr 12, 2015 11:43 pm

Just contact us at support[at]slitherine.co.uk an we can reassign your serial numbers.

Post Reply

Return to “Tech Support”