Page 1 of 1

Will only run as an Administrator

Posted: Sun Jan 30, 2011 9:03 pm
by eddleetham
I've installed GBoR for my son and found that I can run it as I have administrator priveleges, but my son cannot as he only has guest priveleges. Is there anything I can do to make it run for a guest user?

Posted: Mon Jan 31, 2011 10:03 am
by IainMcNeil
Did you install the game as an administrator - if so that is probably the issue. You may need to reinstall as teh guest or make sure you have set it to be avaialble to all users. It depends on your OS as later versions of windows have stricter and stricter privilege controls.

Posted: Mon Jan 31, 2011 10:09 am
by eddleetham
Oh I forgot to say, it's on XP.

Yes, I installed it as administrator. It was installed as a guest at first and wouldn't work, so had to reinstall as administrator. I've now given the guest user authority to run it with administrator rights, so it seems to be OK now. It's just a shame that I couldn't get it run as a guest properly, as I would have thought it should do.

Cheers.

Posted: Mon Jan 31, 2011 10:37 am
by IainMcNeil
It should do - I'm not sure what the issue is but user accounts are a minefield and if any setting is changed it can blow the whole thing away. At least its working now!

Posted: Wed Feb 02, 2011 10:28 pm
by eddleetham
Well it was working. Now it crashes as soon as I exit the intro video, even though I haven't changed anything. I think I'll give up on this one.

Posted: Thu Feb 03, 2011 9:55 am
by IainMcNeil
It makes no sense that it was working and stopped unless something changed on your PC? You could try skipping the intro movie by renaming the folder data\movies in games install folder.