impossible to launch 2.1

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, Happycat, rkr1958, Slitherine Core

Post Reply
guronsan
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 18
Joined: Fri Aug 05, 2011 5:00 pm

impossible to launch 2.1

Post by guronsan » Sun Nov 04, 2012 6:55 pm

Hello,

I try to install 2.1 and ... nothing when I launch the game.
After read the forum, I try to uninstall all CEAW (old and new). After, I install my old game (1.04), then update to 1.12 and install 2.1.
I'm angry because when I launch the game, a dos-window appear and disappear fastly... and nothing after !!

Please, help me !!

Libuda
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Thu Dec 06, 2012 11:36 am

Me too

Post by Libuda » Thu Dec 06, 2012 11:50 am

Same with me:
Got the Commander Gold Version, updated it to 1.12 and after that i installed the grand strategy
Its all copied in the correct folders, checked it several times and I tried it as well with deleting the install.txt files as described before. Tried to reinstall several times and with all the patches. Result: The Commander starts with all the patches - but the grand strategy not:

Just a small dos-box flashes for a second and thats it. I made a screenshot of the dos-box error message and it reads:
"An unexpected error has been detected by hotspot virtual machine" Java hotspot vm problematic frame..." and so on

Can send the pic if needed as well

thx for your effort
Libuda

Evildan2
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Tue Dec 27, 2011 2:35 am

Re: impossible to launch 2.1

Post by Evildan2 » Mon Dec 24, 2012 7:27 am

I just had the same problem. i re-installed my Gold version from the CD (it says it's 1.12 version). Then I download GS 2.1. the 2.1 version won't start up.

Have you heard of the fix yet?

Alwaladu
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 11
Joined: Fri Sep 10, 2010 12:19 pm

Re: impossible to launch 2.1

Post by Alwaladu » Tue Sep 02, 2014 10:45 pm

Hi:

I've wanted to download 2.10 version and it gives me problems. I read that first I must uninstall 2.00 version. The fact is that when I changed my computer I copied the game files but not if there was a problem because I do not see the option to uninstall. I do not know whether to delete everything and install the game from the beginning. I have the serial number (I downloaded the game) so you should not have problems. What you think?

Thanks

Peter Stauffenberg
General - Carrier
General - Carrier
Posts: 4710
Joined: Sun Jul 08, 2007 4:13 pm
Location: Oslo, Norway

Re: impossible to launch 2.1

Post by Peter Stauffenberg » Wed Sep 03, 2014 4:29 pm

Is there a reason to run GS v2.1 when GS v3.1 is out?

Alwaladu
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 11
Joined: Fri Sep 10, 2010 12:19 pm

Re: impossible to launch 2.1

Post by Alwaladu » Sat Sep 27, 2014 2:31 pm

I thought to load the version 3.0 you had to do it since version 2.1.

I already downloaded the version 3.0 but version 3.1 seems to solve the problem during the Convoy Phase Lend Lease?

Does the version 3.1 can now download?

If so, where?

Alwaladu
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 11
Joined: Fri Sep 10, 2010 12:19 pm

Re: impossible to launch 2.1

Post by Alwaladu » Sat Sep 27, 2014 6:24 pm

I found it!!!

Do I need to uninstall version 3.0 before installing 3.1 ?

Post Reply

Return to “Commander - Europe at War : Tech Support”