problems getting 3.0 going

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, Happycat, rkr1958, Slitherine Core

Post Reply
Ruttigero
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Mon Jul 07, 2014 9:02 pm

problems getting 3.0 going

Post by Ruttigero » Mon Jul 07, 2014 9:09 pm

i've had no trouble with 1.12 or 2.1 but can't get 3.0 to work. four worrisome things happen (#3 is most serious).

1. when i download it, it doesn't specify a location to put the files. i can choose one, but this seems worrisome to me, and maybe i'm not choosing the right one.
2. there's no CEAW icon on the desktop or start menu link to the game, just a generic icon.
3. when i try to start, it asks me "full screen?" and "sound?", and when i try to start a DOS box pops up and vanishes and that's it -- nothing more.
4. after i've tried to start it, an error txt shows up which says "KERNEL MEMORY CHECKING IS **OFF**"

I'm aware that this problem has been discussed elsewhere, including here: viewtopic.php?f=33&t=13304 and here (#6): viewtopic.php?f=33&t=3901. I've tried everything mentioned in both places -- basically, get rid of settings.txt or change the settings -- but still no luck.

Help?

[I'm running windows 7 if that's relevant]

Thanks!

VPaulus
Slitherine
Slitherine
Posts: 8150
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: problems getting 3.0 going

Post by VPaulus » Tue Jul 08, 2014 3:56 pm

Have you installed 3.0 in the same folder 1.12?
If not please uninstall CEAW.
Check if there are any files or folders left in the folder where the game was previously installed and delete them.
Delete any CEAW folders you might have in Documents folder.
Install 1.12.
Run the game and check if it's working.
Install 3.0 in the same folder as 1.12

Post Reply

Return to “Commander - Europe at War : Tech Support”