A sub is missing!

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, Happycat, rkr1958, Slitherine Core

Post Reply
BPINisBACK
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 13
Joined: Fri Jun 13, 2014 6:02 pm

A sub is missing!

Post by BPINisBACK » Sun Aug 17, 2014 8:17 pm

Hello,

Playing a game i have found this: one german sub is missing. It could be seen in the minimap and no sub losses could be seen in the military report but i can't see it in the map (i play axis, of course).

Image

In the top image you could see two blue dots at the letf, that subs appears in the map but, i can move them, etc. The other at the right doesn't, i can't see it. It is happening since 4 or 5 turns.

Is there any bug with subs?

Thanks for your help!

Peter Stauffenberg
General - Carrier
General - Carrier
Posts: 4727
Joined: Sun Jul 08, 2007 4:13 pm
Location: Oslo, Norway

Re: A sub is missing!

Post by Peter Stauffenberg » Wed Aug 20, 2014 11:06 pm

This is fixed in GS v3.1. The sub is not missing. It's just covered by the surface unit. It will reappear again when the surface unit leaves. GS v3.0 allowed subs to enter an occupied hex from retreats or being bumped.

BPINisBACK
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 13
Joined: Fri Jun 13, 2014 6:02 pm

Re: A sub is missing!

Post by BPINisBACK » Thu Aug 21, 2014 5:28 am

Very interesting!!! Thanks for your answer!
Greetings,

Post Reply

Return to “Commander - Europe at War : Tech Support”