CEAW 3.0 DOESN'T WORK IN MAC ( JAVA PROBLEM)

Tech support for Commander Europe at War. Requires forum registration.

Moderators: firepowerjohan, Happycat, rkr1958, Slitherine Core

Post Reply
pauet
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sun Sep 15, 2013 11:27 am

CEAW 3.0 DOESN'T WORK IN MAC ( JAVA PROBLEM)

Post by pauet » Sat Nov 08, 2014 6:21 pm

I am trying to run the game, and the system said that this game had to run with an older version of java, is there any solution to it?

Thanks

pk867
Sr. Colonel - Battleship
Sr. Colonel - Battleship
Posts: 1602
Joined: Fri May 08, 2009 3:18 pm

Re: CEAW 3.0 DOESN'T WORK IN MAC ( JAVA PROBLEM)

Post by pk867 » Sun Nov 09, 2014 11:00 am

I guess you upgraded to Yosemite ? Or you have a new Mac with Yosemite?

I have found that I downgraded back to 10.9.5 because the Java and game performs much better.

Post Reply

Return to “Commander - Europe at War : Tech Support”