Page 2 of 2

Posted: Thu Jul 30, 2009 9:19 am
by IainMcNeil
Johan has tried some stuff out and hopes to get a fix out very soon for at least some if not all of you having these issues. However he is on holiday at teh moment and wont be back for a week or so, so please be patient.

Posted: Tue Sep 22, 2009 10:29 pm
by Alfaluq
Hi
Is he back from vacation yet?

Posted: Wed Sep 23, 2009 8:51 am
by IainMcNeil
He is but he must have missed this. I'll ask him to have a look.

Posted: Wed Sep 23, 2009 12:20 pm
by firepowerjohan
Alfaluq wrote:A few days ago the game ran perfectly. Then it just ceased up for no apparent reason and wouldn't load. I figured it must be that Java patch mentioned in this thread so, I've downloaded that; but still no joy. Any suggestions please?? cheers
Can u descrbe what you mean it would not load?
Do you see the loading screen or does it not even start up?
Did you buy the Military History Commander Europe at War and from what site?
If you bought the old Commander Europe at War (does not have any military history trademark on them) have you updated to the 1.12 patch and from where did you DL the patch?

You need Slitherine patch if you bought from Slitherine, Matrix patch if you bought from Matrixgames.

Posted: Tue Oct 20, 2009 8:21 am
by dadoo
my mouse didnt working and all my controls onli tab key works

Posted: Tue Oct 20, 2009 8:57 am
by IainMcNeil
Sorry you are having problems. Can you start a new thread with details on your machine specs, operating system, game version and what exactly the problem is. Which screen, etc.