Page 1 of 1

No large units!

Posted: Thu Jan 25, 2018 1:18 pm
by Irlandos
I had a PC recently die on me so I bought a new one.
As I had three v.4.0 games going and I could not download from the site, I got the brainstorm to use the old PC's hard drive as an external drive to my new PC and copy everything down to the new C drive.
The game works except it no longer occupies the full screen and no longer lets me see the large units (only small and NATO).
As my eyesight is not what it used to be, can anyone help me get those large units back?

Re: No large units!

Posted: Thu Jan 25, 2018 3:56 pm
by zakblood
i can take a look, but need more detail to go on to recommend something

How to get a DirectX Diagnostic file:

1. click on "START"
2. click "run"
3. type in "dxdiag" and click "OK"
4. check through the tabs and perform all tests
5. click "Save all Information..." and save the text file to a location of your choice

We prefer that DxDiag files be posted as message attachments rather than pasted into the body of the post.

once the report has been made, just attach it to your post with first adding the file to a zip, which is then permitted to attach to the forum

Re: No large units!

Posted: Thu Jan 25, 2018 4:11 pm
by Irlandos
Here it goes...

Re: No large units!

Posted: Thu Jan 25, 2018 4:20 pm
by zakblood
ok here we go, with notes,

Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
Processor: Intel(R) Pentium(R) CPU N4200 @ 1.10GHz (4 CPUs), ~1.1GHz
Memory: 4096MB RAM
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
Card name: Intel(R) HD Graphics
Dedicated Memory: 128 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Native Mode: 1366 x 768(p) (60.003Hz)

so now is the easy part,
1.jpg (171.62 KiB) Viewed 1767 times
2.jpg (193.42 KiB) Viewed 1767 times
make sure you have installed all the pre requisites that come with the game and also make sure you are using the most up to date version, check that both the files above have been done

eg DirectX 9.0c is installed, plus anything else that the game requires, and for me i also add in some other options, number one above, 2 is just looking that the correct installer is installed for the correct game etc


to make sure a given res is set in game, use this link which will or does explain how to etc ... 33&t=10386

good luck and hope it helps

Re: No large units!

Posted: Thu Jan 25, 2018 9:17 pm
by pk867

Try this remove the GS400_settings.txt in Documents\CEAW Grand Strategy v4.0.

When you start the game again answer the questions for language, for Memory set it to high and that should fix your problem.

Re: No large units!

Posted: Thu Jan 25, 2018 10:24 pm
by zakblood

Re: No large units!

Posted: Fri Jan 26, 2018 8:41 am
by Irlandos
I tried that.
The application goes on and... off!
I tried copying once more the old GS400 settings from my old hard drive - since that played correctly - but, once again, I only get small unit icons. :(

Re: No large units!

Posted: Fri Jan 26, 2018 10:28 am
by pk867
Open up GS400_settings.txt in notepad and change low ram to '2' save and close

If this still causes problems you may need to reinstall again.

Re: No large units!

Posted: Sat Jan 27, 2018 1:43 pm
by Irlandos
Tried low ram of 2 and got no joy.
Re-installed vanilla version and the units were back to being large.
Upgraded to v. 4.0 (from my old HD) and they're back to being small!
Finally, asked someone to send me his own GS400_settings, downloaded it and... still small. :(
When I upgraded, the PC generated a pop up telling me the optimum resolution was 1366 x 768. It didn't do that with the vanilla game or Order of Battle - Pacific or any other game.

Re: No large units!

Posted: Sat Jan 27, 2018 11:50 pm
by pk867
So does 1366x768 have large units?
The Vanilla maximum size is 1024x768 and sets the screen resolution to that (ie. 1024x768) which appears to be larger.

Let me ask this to you have 3 levels of zoom? or just two?

If you have three then that is ok. When you select the higher resolutions 1366x768 or 1920x1080 the screen area is larger seeing more of the map, but the

units will appear smaller only because they are a fixed size that worked with the original (vanilla ) version at 1024x768.

Re: No large units!

Posted: Sun Jan 28, 2018 7:10 pm
by Irlandos
I - finally! - figured it out: did a search on GS400_settings and found there was a second file, in a folder called Appsdata. As soon as I edited that file also to LOW RAM 2, I got the big icons back.
Why did it work, with a value of 1, in my previous PC???

Re: No large units!

Posted: Mon Jan 29, 2018 8:58 am
by zakblood
no idea, but glad your sorted and can get back to playing and enjoying the game