Page 1 of 1

Polaris Sector 1.06d Update

Posted: Wed Dec 06, 2017 4:15 pm
by AlbertoC
We are releasing a new patch, consisting of bugfixes plus the Spanish compatibility!

You can download it from the Members' Area or directly from this link.

Changelog:

- Added Spanish compatibility for Lumens
- Bug Fixes

Re: Polaris Sector 1.06d Update

Posted: Wed Dec 06, 2017 4:36 pm
by bjgrt
Does it fix bugs from the Lumens DLC?

Re: Polaris Sector 1.06d Update

Posted: Thu Dec 07, 2017 7:56 am
by Ufnv
bjgrt wrote:Does it fix bugs from the Lumens DLC?
It's the same executable for both Lumens and non-Lumens. What specific issues do you mean?

Re: Polaris Sector 1.06d Update

Posted: Thu Dec 07, 2017 6:26 pm
by bjgrt
Ufnv wrote:
bjgrt wrote:Does it fix bugs from the Lumens DLC?
It's the same executable for both Lumens and non-Lumens. What specific issues do you mean?
I did not know that this patch changes only the executable.
The error in the energy/"hammers" distribution causing "hunger" among Lumens.

Re: Polaris Sector 1.06d Update

Posted: Thu Dec 07, 2017 8:59 pm
by bjgrt
Here is one problem right away - if you (buy and) install the Lumens DLC after installing the 1.06d update (why don't you) it replaces the binary (effectively downgrading you). I've had to reinstall the update the second time (it did complain about a newer version already installed, so I'm not even sure if everything is good now).

Re: Polaris Sector 1.06d Update

Posted: Sat Dec 09, 2017 4:19 pm
by ErissN6
So what about my problem of non-Advanced-Options-window in Lumens?
http://www.slitherine.com/forum/viewtop ... 32#p692535

Re: Polaris Sector 1.06d Update

Posted: Tue Dec 12, 2017 2:25 pm
by SilasOfBorg
Happy GOG owner, reporting in - 1.06d comes down just fine, no hassles.