Does Not Run

Post Reply
sighhifi631
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Fri Mar 25, 2016 3:03 am

Does Not Run

Post by sighhifi631 » Fri Mar 25, 2016 3:07 am

Okay, restarted my computer and this game starts up to the autorun screen. When selecting either to play the actual game or the settings, it comes right back to the autorun screen with no error message at all. I've tried the exe. file itself and the game does not run at all. I've uninstalled the files and reinstalled the files itself and no luck. Verifyed the integrity of the game files installed and no luck. Is there any way to see what the error is in order to find out what is going on? There is also no fatal error file that is made also in case you are wondering so I'm at a loss. This game was working before I restarted my computer.

dani334
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Fri Mar 25, 2016 9:00 am

Re: Does Not Run

Post by dani334 » Fri Mar 25, 2016 9:01 am

I got the same problem.

Tac2i
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 147
Joined: Sat Mar 22, 2008 8:57 pm
Location: WV USA

Re: Does Not Run

Post by Tac2i » Fri Mar 25, 2016 11:34 am

Steam or Slitherine version?

sighhifi631
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Fri Mar 25, 2016 3:03 am

Re: Does Not Run

Post by sighhifi631 » Fri Mar 25, 2016 4:38 pm

I use the Steam version

Post Reply

Return to “Tech Support”