Page 1 of 1

Sluggish Mouse Movement in the Settings Menu

Posted: Wed Jun 12, 2019 11:24 pm
by Vingry
As the title suggests, whenever I open the settings menu located on the upper left corner of the screen once the game starts, the mouse response becomes a lot slower as if mouse lag suddenly just appeared out of nowhere. This doesn't happen in the main menu, only in the settings menu where I get to tinker with the game's options. Does anyone experience the same thing? If so, does any of you have a solution that actually worked for you? I know this is merely a nitpick as I don't experience this in game (when I start playing) or in any other parts of the game.

If it turned out that you guys do experience this issue and had long decided to just simply ignore it, then I shall do the same. However, if there is indeed a solution that can rid this issue for good, I would really appreciate it if you let me know.

Thank you. :)

Re: Sluggish Mouse Movement in the Settings Menu

Posted: Thu Jun 13, 2019 2:59 am
by Vingry
Btw guys, I managed to solve this problem by having the game run on windowed mode. The game is now smooth all over! :D

However, I still want to thank you those who have spent a little of their time to read my post. Have a good day! :)

Re: Sluggish Mouse Movement in the Settings Menu

Posted: Thu Jun 13, 2019 6:43 am
by rbodleyscott
Glad you managed to sort out the problem.

Re: Sluggish Mouse Movement in the Settings Menu

Posted: Fri Sep 06, 2019 12:24 am
by t341
I had this problem with several of their other games, they were never able to solve it. FOGII mouse worked fine until an update, now the mouse is slow and sluggish and very annoying. I wish they would take this issue seriously but alas its been several years and the problem is still there. Pike and Shot never had this problem. I did send they everything they asked for but they had no solutions.

Re: Sluggish Mouse Movement in the Settings Menu

Posted: Fri Sep 06, 2019 3:19 pm
by pipfromslitherine
t341 wrote:
Fri Sep 06, 2019 12:24 am
I had this problem with several of their other games, they were never able to solve it. FOGII mouse worked fine until an update, now the mouse is slow and sluggish and very annoying. I wish they would take this issue seriously but alas its been several years and the problem is still there. Pike and Shot never had this problem. I did send they everything they asked for but they had no solutions.
What is the actual framerate the game is running at? Updates have only ever made the game faster, so any mouse oddness is usually down to driver pre-rendering too many frames. SHIFT+Q will show the framerate for the game.

Cheers

Pip