Bug reports/Game Crashes

Bullseye500
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 49
Joined: Tue Jul 30, 2019 10:58 pm

Re: Bug reports/Game Crashes

Post by Bullseye500 » Thu Aug 01, 2019 9:20 pm

This one just happened with an imported battle.
UnHan_Exp_error.zip
(2.98 KiB) Downloaded 8 times
I will add that line you posted. Let me know if I have posted enough of these for you, I don't want to spam you.

Regards,

Nick

Bullseye500
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 49
Joined: Tue Jul 30, 2019 10:58 pm

Re: Bug reports/Game Crashes

Post by Bullseye500 » Sat Aug 03, 2019 9:58 pm

This one is from Empires. I was scrolled all the way out and checking trade routes on the map.
New_Enp_logs.zip
(3.3 KiB) Downloaded 7 times
I have 4 fans in my case and I have the side off of it with a 4" fan (plugged into a 115volt wall outlet) blowing right on my video card (8" away from the card).
Hope this helps.

When the game crashed I had two blue trade routes from Sardinia and Sicily to Rome. When I started the game back up it prompted me to auto-send the files, then when I returned to the game some buildings had completed their build cycle and the only trade routes I had were now from my own provinces.


Regards

(Great game BTW)

Bullseye500
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 49
Joined: Tue Jul 30, 2019 10:58 pm

Re: Bug reports/Game Crashes

Post by Bullseye500 » Sun Aug 04, 2019 8:18 pm

BTW Pip,
the game is plenty stable enough to play and it plays very well. It is sending crash reports with the click of a button when it crashes...I think that you solved it with the video-drivers and the FPS adjustments. 50fps is working with no noticeable hesitations. I will quit bugging you about this unless you post that you want more files.

Thanks for the excellent customer support!

Edit to add: Exp0x20868b1c That's a new one. It just occurred while I was looking at trade routes, the file was auto-sent when I restarted the game. If you need to see the log.files I will post them, if not I'm going to get back to it :)

Bullseye500
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 49
Joined: Tue Jul 30, 2019 10:58 pm

Re: Bug reports/Game Crashes

Post by Bullseye500 » Sun Aug 11, 2019 3:36 am

After setting up the extra cooling for my video card I have not had one crashed game.
Exterior 3" fan plugged into a wall outlet and pointed directly onto my Gforce 6 gig card, (one side off of my tower/running both games at 50fps). I just have to flip a switch on the fan before I start the games).

Fields of Glory II
Fields of Glory Empires

Not one issue since I got the cooling right. I bet I can kick the frame-rate back up to 60fps but 50fps has no noticeable effect on my game play.
Both games are running perfectly. They are both excellent games too!

Thanks Pip.

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22247
Joined: Sun Dec 04, 2005 6:25 pm

Re: Bug reports/Game Crashes

Post by rbodleyscott » Sun Aug 11, 2019 7:50 am

Bullseye500 wrote:
Sun Aug 11, 2019 3:36 am
After setting up the extra cooling for my video card I have not had one crashed game.
Exterior 3" fan plugged into a wall outlet and pointed directly onto my Gforce 6 gig card, (one side off of my tower/running both games at 50fps). I just have to flip a switch on the fan before I start the games).

Fields of Glory II
Fields of Glory Empires

Not one issue since I got the cooling right. I bet I can kick the frame-rate back up to 60fps but 50fps has no noticeable effect on my game play.
Both games are running perfectly. They are both excellent games too!
Glad to hear that all is now well.

Many thanks for reporting back.
Richard Bodley Scott

Image

Post Reply

Return to “Field of Glory II: Tech Support”