No Audio - Windows 10

Tech Support
Post Reply
Greenshadow
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Wed Jun 09, 2021 11:48 pm

No Audio - Windows 10

Post by Greenshadow » Thu Jun 10, 2021 1:56 am

Hello, in short, I no longer hear audio in the game Warhammer 40k: Gladius.

Prior to January this year (2021), I played the game with no issues, however in January this year I upgraded my Computer (new mobo, CPU, and SSDs) and installed Windows 10. Since that time, I have not tried the game until now (June 2021, with sale on DLC) to find out that the sound no longer works. Sound does work for the Launcher but not in game, neither for main page / new game / videos. My default system is speaker analog setup, but I also have a wireless headset, which setting the Audio Output to either Default / Speaker / Headset, neither have sound nor does windows show I am receiving sound in "Volume Mixer" from the game.

I have reinstalled the game a few times, with deleting the Config file, but still no sound. I have also tried unplugging all devices other than the USB keyboard, USB mouse and non-USB speakers, but still no sound. I have also unsubscribed to all mods on workshop (with fresh reinstall) to see if they had some file left over, but that did not work.

I have a Play Station 4 Controller that I sometimes connect to through a Bluetooth stick (for other games). While testing Gladius for sound I found out that for some reason, when I have the Playstation 4 controller connected to the PC via USB (for recharging), the game seems to output to that controller (which has a Headphone jack). I plugged in my headphones into the PS4 Controller and I do hear some sound, mostly static, but some music was being played. That is not an option to hear the sound of the game, as it does not seem to hold its sound, mostly static and does not play all sounds, I just thought that it was weird but may help that the Sound did seem to register in the USB device, but not default speakers on back of PC. Do know that these speakers worked with the game prior to upgrading to Windows 10, when I played the game last year. Also to clarify, every other program works through these speakers or the wireless headset, just Gladius seems to not output to speakers or wireless headset.

I am attaching DXDiag and Two Log files, one with speakers and the other with the USB PS4 controller charging. In those Log files, one thing I noticed is that the PS4 Controller is listed as Device 0 (top of list) for sound, maybe that can help in your search or may be related.


Thank you for your help, and I hope it is a simple fix so I can enjoy the Tau DLC I just bought.

(did sound driver update and new DXDiag (6/9/21))
Attachments
DxDiag.rar
(15.61 KiB) Downloaded 3 times
Gladius_onlySpeakers.rar
Log file with Speakers
(10.05 KiB) Downloaded 3 times
Gladius_PS4ControllerHeadphones.rar
Log file with PS4 Controller as USB
(11.68 KiB) Downloaded 2 times

Post Reply

Return to “Warhammer 40,000: Gladius - Relics of War: Tech Support”