Page 1 of 1

Anyone else having problems?

Posted: Thu Jul 11, 2019 10:11 pm
by joliverlay
Love the game, but error messages when exporting battles to FOG2 (but it still runs) and then a total crash when I try to upload the battles back to empires. Anyone else see this.

Re: Anyone else having problems?

Posted: Thu Jul 11, 2019 10:18 pm
by AndrewGardner
What error messages do you get?

Re: Anyone else having problems?

Posted: Fri Jul 12, 2019 8:21 am
by jnpoint
Yeah, the game has freezed a few times so I had to reboot the whole system, but that was in the campaign game without export/import to GoG2.

Re: Anyone else having problems?

Posted: Fri Jul 12, 2019 8:30 am
by zakblood
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667

Re: Anyone else having problems?

Posted: Fri Jul 12, 2019 11:32 am
by jnpoint
zakblood wrote:
Fri Jul 12, 2019 8:30 am
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667
After the crashes I started a new game, and then I was told that a file log was send to Slitherine - so I guess, that I do not have to more?

Re: Anyone else having problems?

Posted: Fri Jul 12, 2019 11:48 am
by zakblood
ok thanks

Re: Anyone else having problems?

Posted: Fri Jul 12, 2019 2:08 pm
by AndrewGardner
jnpoint wrote:
Fri Jul 12, 2019 11:32 am
zakblood wrote:
Fri Jul 12, 2019 8:30 am
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667
After the crashes I started a new game, and then I was told that a file log was send to Slitherine - so I guess, that I do not have to more?
The log that is sent from in game is only a brief report so we would still be very much interested in a full details as described at the link above.

Re: Anyone else having problems?

Posted: Sat Jul 13, 2019 2:15 pm
by jnpoint
AndrewGardner wrote:
Fri Jul 12, 2019 2:08 pm
jnpoint wrote:
Fri Jul 12, 2019 11:32 am
zakblood wrote:
Fri Jul 12, 2019 8:30 am
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667
After the crashes I started a new game, and then I was told that a file log was send to Slitherine - so I guess, that I do not have to more?
The log that is sent from in game is only a brief report so we would still be very much interested in a full details as described at the link above.
Ok, I'll do that the next time I have this problem.