Two crashes today

Moderator: Pocus

Post Reply
Let'sPlayHistory
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Fri Jun 28, 2019 12:00 pm
Contact:

Two crashes today

Post by Let'sPlayHistory » Mon Jul 29, 2019 10:22 am

Hi,

I had two crashes today, not sure why... The Error message said:
*** Unhandled Exception! ExpCode: 0xC0000005 ExpFlags: 0 ExpAddress: 0x00465B7F Please report!
I also sent the crash report, but maybe it helps to post it here as well (did also post on the Steam Forums, sorry for crossposting).

Here you can find the .zip with a screenshot and the Dx files.

I have played the game since June 24th without any crash till today.

Hope you can help.
Cheers,
Jan

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Two crashes today

Post by pipfromslitherine » Mon Jul 29, 2019 2:32 pm

Can you recall what you were doing/what was happening when the crash occurred?

Cheers

Pip
follow me on Twitter here

Let'sPlayHistory
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Fri Jun 28, 2019 12:00 pm
Contact:

Re: Two crashes today

Post by Let'sPlayHistory » Tue Jul 30, 2019 11:22 am

It crashed both times during the turn resolution.

SirGarnet
Brigadier-General - Elite Grenadier
Brigadier-General - Elite Grenadier
Posts: 2184
Joined: Fri Apr 18, 2008 10:13 am

Re: Two crashes today

Post by SirGarnet » Sun Aug 04, 2019 8:25 pm

Just in the last few days while trying to do my turn in FOG2 both in Empires battle and multiplayer, the screen blanks and my PC goes to HDMI energy saver mode requiring I a reset to get the PC working. I don;'t recall the terminology for these events. What is odd is that the din of battle sounds continued on.

I was able to open the MP game and send a message to my opponent that I was resigning due to this weird crash as it was repeated. There was some recent update for FOGE or FOG and I am not sure if this crash came up before or after

Anyone else having this? Known issue?

Thanks

pipfromslitherine
Site Admin
Site Admin
Posts: 8952
Joined: Wed Mar 23, 2005 10:35 pm

Re: Two crashes today

Post by pipfromslitherine » Tue Aug 06, 2019 5:33 pm

Are you also using an nVidia card? There seems to be a bug in the latest driver versions which can cause crashes in the game. Installing the latest WHQL certified drivers seems to help (the very latest "Game Ready" drivers don't seem to be WHQL certified any more, which means they are less stable). The next update of the game also includes some changes which may help work around some driver issues. Sorry for the hassles.

Cheers

Pip
follow me on Twitter here

Post Reply

Return to “Field of Glory: Empires - Tech Support”