Launch problems?

Moderators: The Artistocrats, Order of Battle Moderators

AceDuceTrey
Senior Corporal - Destroyer
Senior Corporal - Destroyer
Posts: 109
Joined: Mon Sep 19, 2011 8:58 pm

Re: Launch problems?

Post by AceDuceTrey »

I downloaded OB:WWII (8.3.0 from Steam, 7.1.4 from you) but when I try to launch The Blitzkrieg DLC it keeps saying there's no WWII. what's up?
Erik2
Order of Battle Moderator
Order of Battle Moderator
Posts: 9462
Joined: Thu Jul 14, 2011 12:59 pm
Location: Norway

Re: Launch problems?

Post by Erik2 »

Did you update to the latest version 8.6.1 first?
cmlarge
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 14
Joined: Fri Apr 22, 2016 2:17 pm

Re: Launch problems?

Post by cmlarge »

My game was working fine. All drivers up to date. Then saturday night for no reason it no longer launches. i literally changed nothing. I attached the crash files. I have tried uninstalling, deleting the settings file, still wont launch.
tycoon1969
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 17
Joined: Wed Oct 28, 2015 6:44 pm

Re: Launch problems?

Post by tycoon1969 »

@cmlarge, I'm in the same boat as you. was working fine, then bam, no launch. Any suggestions would be very much appreciated.

tycoon1969
tycoon1969
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 17
Joined: Wed Oct 28, 2015 6:44 pm

Re: Launch problems?

Post by tycoon1969 »

Well, I tried deleting the settings file and it has worked. Problem solved, and happy days are here again!
guidebookdave
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sat May 18, 2013 2:56 pm

Re: Launch problems?

Post by guidebookdave »

I have bought all the DLCs, but when I launch the game through Steam only some of them appear.
I tried uninstalling and reinstalling. I tried checking the integrity of game files.
I can see all the German and Pacific Scenarios, but only Red Star Rising for the Russians and nothing for the Allies.
Any ideas?
Erik2
Order of Battle Moderator
Order of Battle Moderator
Posts: 9462
Joined: Thu Jul 14, 2011 12:59 pm
Location: Norway

Re: Launch problems?

Post by Erik2 »

Are you sure you have manually activated the DLCs in Steam (using the specific Steam keys)?
If you purchased the Slitherine versions you get two set of keys for each DLC.
swdw
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Dec 30, 2015 6:31 am

Re: Launch problems?

Post by swdw »

OOB wouldn't boot after installing v10 upgrade. No error messages, just crashed. Deleted settings, no change. Uninstalled and reinstalled no change.

Uninstalled. Searched for all files / folders with order of battle in the name that were left behind. Found a ton of them. The uninstaller for this game is a POS.

Deleted everything I found. Installed the latest version from the Slitherine website., 7.1.4. Updated to v10. Now I get this message when clicking on Play Order of Battle from the game menu.
oob error.JPG
oob error.JPG (15.19 KiB) Viewed 404 times
Did a search of the entire C drive for the file, and it does nor exist anywhere on the drive.
Reference for desktop shortcut is
"C:\Program Files (x86)\Slitherine\Order of Battle - WWII\autorun.exe"
Is the autorun file messed up somehow?
Erik2
Order of Battle Moderator
Order of Battle Moderator
Posts: 9462
Joined: Thu Jul 14, 2011 12:59 pm
Location: Norway

Re: Launch problems?

Post by Erik2 »

Not sure if this helps, but I think you are supposed to use 10.0 as the basic installer (not update from v7).
installer.png
installer.png (11.79 KiB) Viewed 385 times
msu7151
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 144
Joined: Sat Oct 28, 2006 1:33 am

Re: Launch problems?

Post by msu7151 »

The problem is that I transferred many Slitherine games from my older computer. Now none of them work.
VPaulus
Slitherine
Slitherine
Posts: 8310
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Launch problems?

Post by VPaulus »

You can't transfer games from one computer to another. You'll have to install them using their game file installer.
msu7151
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 144
Joined: Sat Oct 28, 2006 1:33 am

Re: Launch problems?

Post by msu7151 »

That doesn't appear in the folder for any of the games. They all say I need the license. I received those many years ago and can't find them.
Erik2
Order of Battle Moderator
Order of Battle Moderator
Posts: 9462
Joined: Thu Jul 14, 2011 12:59 pm
Location: Norway

Re: Launch problems?

Post by Erik2 »

If you registered your games on the My Page you should find all licences there.
msu7151
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 144
Joined: Sat Oct 28, 2006 1:33 am

Re: Launch problems?

Post by msu7151 »

None of them are on there.
swdw
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Wed Dec 30, 2015 6:31 am

Re: Launch problems?

Post by swdw »

Erik2 wrote: Mon Dec 04, 2023 9:14 am Not sure if this helps, but I think you are supposed to use 10.0 as the basic installer (not update from v7).

installer.png
Except I can only find links for the v10 DLC installer
VPaulus
Slitherine
Slitherine
Posts: 8310
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Launch problems?

Post by VPaulus »

Go to the game product page, scroll down to the download section and you can find the download link for the game installer file:

https://www.slitherine.com/game/order-o ... rld-war-ii
Post Reply

Return to “Order of Battle : World War II - Tech Support”