GBOR problems

PS2/PSP/PC : Great Battles of Rome combined Slitherines great game play with specially cut footage from The History Channel to create a truly unique and immersive experience.

Moderator: Slitherine Core

Post Reply
tonybentley3
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Wed Jun 15, 2011 4:05 pm

GBOR problems

Post by tonybentley3 » Fri Jun 17, 2011 9:32 am

I recently downloaded a copy of Great Battles of Rome and would like to raise two questions, please.

Background
I previously bought a DVD ROM of GBOR but it came with no instructions and during game-play some of the pop-up banners appeared blank so I:

a) downloaded an updated version of Direct X and when this made no difference;

b) downloaded the version of GBOR that has led to this e-mail.

Problem
Unfortunately I still have no instructions and the pop-up banners that were blank before still are (not all banners are affected). This makes it extremely difficult to know how to get my troops to do what I want and to improve my game-play. Instead of being challenging the experience becomes merely frustrating.

Questions
I run a modern laptop that uses Windows 7 - is this the problem? How do I get (hard- or soft-copy) instructions?

IainMcNeil
Site Admin
Site Admin
Posts: 13550
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Fri Jun 17, 2011 9:39 am

Sorry you are having problems but I dont know what you mean by pop up banners? Is it possible to take a screenshot so we can see?

tonybentley3
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Wed Jun 15, 2011 4:05 pm

Post by tonybentley3 » Fri Jun 17, 2011 2:28 pm

What I mean by "pop-up banners" is the description bars that pop up when you hover the cursor over a symbol: they describe the content or function before you click. I'm having trouble with the screen shot....sorry!

IainMcNeil
Site Admin
Site Admin
Posts: 13550
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Fri Jun 17, 2011 2:41 pm

I think you're taking about the tooltips?

Have you updated the drivers on your graphcis card? It often resolves such issues.

The boxed version always comes with a manual so you should return it to your retailer and complain. The download version should also contain a manual from memory?

tonybentley3
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Wed Jun 15, 2011 4:05 pm

Post by tonybentley3 » Sat Jun 18, 2011 11:18 am

Thanks - re. themanual, neither did and as I'm no longer living near the retailer my best bet is to go back to Slitherine Customer Services for a downloadable manual, I think. Thanks also for the graphics card tip: I'll try it.

tonybentley3
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Wed Jun 15, 2011 4:05 pm

Post by tonybentley3 » Sat Jun 18, 2011 2:23 pm

I've e-mailed Slitherine for the manual and downloaded the most up-to-date version of my Graphics Driver (NVIDIA Geforce G210M) but no luck...still can't see the tool tips! Still, if I get the manual maybe I can muddle through....

grumblefish
Master Sergeant - Bf 109E
Master Sergeant - Bf 109E
Posts: 459
Joined: Tue Nov 13, 2007 5:46 pm

Post by grumblefish » Mon Dec 05, 2011 7:08 am

I am having the exact same problem; most of the tooltips are blank. I've updated the graphics drivers, but nothing changed. I'm also on Windows 7 (64x)

I can't find the manual in the game directory, either, so I'm lost at this point. I kind of figured things out, but I don't know how exactly what all the terrain and formations do, and I don't know basic keystrokes and things because I can't find a manual. I purchased and downloaded the game from the slitherine store. :/


edit: I found a link to the manual in the troubleshooting thread, I'll read it before playing again. In the meantime, any ideas on the tooltips?

tonybentley3
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Wed Jun 15, 2011 4:05 pm

Post by tonybentley3 » Mon Dec 05, 2011 10:49 am

Slitherine sent me a copy of the manual and I have been able to pursue the game to its conclusion with that. Never did get the tool tips to work, no matter what I tried. Got over that hump with a bit of trial-and-error and a lot of frustration! :wink:

grumblefish
Master Sergeant - Bf 109E
Master Sergeant - Bf 109E
Posts: 459
Joined: Tue Nov 13, 2007 5:46 pm

Post by grumblefish » Mon Dec 05, 2011 3:55 pm

Did you ever find a way of turning the tool-tips off altogether? I think I'd rather have no tooltips than an empty little box constantly following my cursor.

tonybentley3
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Wed Jun 15, 2011 4:05 pm

Post by tonybentley3 » Tue Dec 06, 2011 11:07 am

Sorry, never did... :( Best of luck with your gameplay.

:?: Anyone from Slitherine following this conversation? Any ideas on how to hide the tooltips? :?:

pipfromslitherine
Site Admin
Site Admin
Posts: 9278
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Tue Dec 06, 2011 3:57 pm

There isn't any way to hide them I am afraid. Them not showing up is very odd indeed. I can only assume it is a driver issue - I know that the nVidia drivers introduced a problem where they were not correctly handling DX9 texture aliasing. It's strange it's only the tips though, as all the text stuff work in pretty much the same way.

Hmmm - one thing that just occurred. Can you try going into the DATA\FONTS.INF file (you will need to force it to open in Notepad) and change the Verdana to Arial as per the others. It could be a font issue.

Cheers

Pip

Post Reply

Return to “THE HISTORY CHANNEL™ Great Battles of Rome”