Anyone else having problems?

Moderator: Pocus

Post Reply
joliverlay
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sun Dec 24, 2017 8:56 pm

Anyone else having problems?

Post by joliverlay » Thu Jul 11, 2019 10:11 pm

Love the game, but error messages when exporting battles to FOG2 (but it still runs) and then a total crash when I try to upload the battles back to empires. Anyone else see this.

AndrewGardner
Slitherine
Slitherine
Posts: 517
Joined: Tue Nov 13, 2012 6:24 pm

Re: Anyone else having problems?

Post by AndrewGardner » Thu Jul 11, 2019 10:18 pm

What error messages do you get?

jnpoint
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 134
Joined: Tue Jul 22, 2008 11:04 am

Re: Anyone else having problems?

Post by jnpoint » Fri Jul 12, 2019 8:21 am

Yeah, the game has freezed a few times so I had to reboot the whole system, but that was in the campaign game without export/import to GoG2.

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15406
Joined: Thu Jun 12, 2014 6:44 pm

Re: Anyone else having problems?

Post by zakblood » Fri Jul 12, 2019 8:30 am

sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667

jnpoint
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 134
Joined: Tue Jul 22, 2008 11:04 am

Re: Anyone else having problems?

Post by jnpoint » Fri Jul 12, 2019 11:32 am

zakblood wrote:
Fri Jul 12, 2019 8:30 am
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667
After the crashes I started a new game, and then I was told that a file log was send to Slitherine - so I guess, that I do not have to more?

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15406
Joined: Thu Jun 12, 2014 6:44 pm

Re: Anyone else having problems?

Post by zakblood » Fri Jul 12, 2019 11:48 am

ok thanks

AndrewGardner
Slitherine
Slitherine
Posts: 517
Joined: Tue Nov 13, 2012 6:24 pm

Re: Anyone else having problems?

Post by AndrewGardner » Fri Jul 12, 2019 2:08 pm

jnpoint wrote:
Fri Jul 12, 2019 11:32 am
zakblood wrote:
Fri Jul 12, 2019 8:30 am
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667
After the crashes I started a new game, and then I was told that a file log was send to Slitherine - so I guess, that I do not have to more?
The log that is sent from in game is only a brief report so we would still be very much interested in a full details as described at the link above.

jnpoint
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 134
Joined: Tue Jul 22, 2008 11:04 am

Re: Anyone else having problems?

Post by jnpoint » Sat Jul 13, 2019 2:15 pm

AndrewGardner wrote:
Fri Jul 12, 2019 2:08 pm
jnpoint wrote:
Fri Jul 12, 2019 11:32 am
zakblood wrote:
Fri Jul 12, 2019 8:30 am
sorry to hear this, but without logs & reports etc, it's hard to say what could be causing it either,

http://www.slitherine.com/forum/viewtop ... 60&t=92667
After the crashes I started a new game, and then I was told that a file log was send to Slitherine - so I guess, that I do not have to more?
The log that is sent from in game is only a brief report so we would still be very much interested in a full details as described at the link above.
Ok, I'll do that the next time I have this problem.

Post Reply

Return to “Field of Glory: Empires - Tech Support”