[Gameplay bug] [Multiplayer server beta incompatible] [8.0.4]

Moderators: Order of Battle Moderators, The Artistocrats

Post Reply
KarisFraMauro
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Sat Jun 08, 2019 10:49 pm

[Gameplay bug] [Multiplayer server beta incompatible] [8.0.4]

Post by KarisFraMauro » Fri Jul 12, 2019 8:33 pm

Hello. You seem pretty specific about bug reporting so I apologize if I'm doing it wrong. In any event I was pleasantly surprised to see my copy of the game updated to beta today. However I am now unable to play any of my multiplayer games. Attempting to do so generates an error message indicating that the server has not been updated to work with this beta. If there is anything I need to do at my end please to do not hesitate to let me know. I'm not aware of any process to revert to the original version but if one exists perhaps that would help? Thank you for your attention.

Erik2
Order of Battle Moderator
Order of Battle Moderator
Posts: 6262
Joined: Thu Jul 14, 2011 12:59 pm
Location: Norway

Re: [Gameplay bug] [Multiplayer server beta incompatible] [8.0.4]

Post by Erik2 » Sat Jul 13, 2019 8:07 am

Auto-update to beta confirmed for steam version. Someone was in a hurry to get the new beta out :roll:
The 'standard' version is still at 7.1.8 and should be ok for multiplayer.

KarisFraMauro
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Sat Jun 08, 2019 10:49 pm

Re: [Gameplay bug] [Multiplayer server beta incompatible] [8.0.4]

Post by KarisFraMauro » Sat Jul 13, 2019 1:32 pm

Thanks for the prompt reply. I gather there is some way to restore the previous version but I haven't been able to determine it. Right clicking on the desktop icon brings up a "restore previous version" option, but that just gets me a message no such version exists. There does not appear to be any menu option within the game either. Perhaps it's some kind of steam thing? To be honest multiplayer was infuriating at times because attempting to "claim" victory from inactive games caused it to freeze on the loading image, but I was still having tons of fun.

KarisFraMauro
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Sat Jun 08, 2019 10:49 pm

Re: [Gameplay bug] [Multiplayer server beta incompatible] [8.0.4]

Post by KarisFraMauro » Sun Aug 11, 2019 8:42 am

The problem fixed itself for a month after the update was rolled back, but now that Red Star is out the problem has returned. Just get the "server not yet updated to be compatible" message when I try playing multiplayer. There had been some other odd things happening in the leadup like the game names disappearing and games waiting for players being deleted too. Although none of that really matters now.

Post Reply

Return to “Order of Battle Bug Submissions”