Error after starting the game

Tech Support
Post Reply
KillerK
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Aug 13, 2020 12:53 pm

Error after starting the game

Post by KillerK » Thu Aug 13, 2020 1:12 pm

So i get this error after starting the game.
3221225477 exception_access_violation
Game used to work just fine at least month ago.
I have updatet my gbu drivers and uninstalled the game and deleted all gladius files and mods and it still docent work.
Attachments
DxDiag.7z
(12.86 KiB) Downloaded 15 times
Logs.7z
(5.23 KiB) Downloaded 21 times
Last edited by KillerK on Sat Aug 15, 2020 6:34 pm, edited 1 time in total.

VPaulus
Slitherine
Slitherine
Posts: 8151
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Error after starting the game

Post by VPaulus » Fri Aug 14, 2020 9:17 am

Please attach a DxDiag report file.

expelleddux
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Sat Aug 15, 2020 9:36 am

Re: Error after starting the game

Post by expelleddux » Sat Aug 15, 2020 9:49 am

Hi, I just got the game. My game also crashes when I launch it from the launcher without any error message.

I've tried verifying, launching from files, reinstalling, updated everything including drivers, opting into beta.

Only thing that works is going to 1.2.6 but obviously I would rather play on the newest version.

Also, how can I attach a DxDiag file, when i try to it says "Invalid file extension: DxDiag.txt"

Thanks

VPaulus
Slitherine
Slitherine
Posts: 8151
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Error after starting the game

Post by VPaulus » Sat Aug 15, 2020 4:01 pm

zip it.

expelleddux
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Sat Aug 15, 2020 9:36 am

Re: Error after starting the game

Post by expelleddux » Sun Aug 16, 2020 1:35 am

Thanks
Attachments
DxDiag.zip
(16.7 KiB) Downloaded 18 times

VPaulus
Slitherine
Slitherine
Posts: 8151
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Error after starting the game

Post by VPaulus » Sun Aug 16, 2020 1:39 pm

The issue is with your integrated video card.

Try updating the drivers although I suspect it won't be enough to make it running:
https://downloadcenter.intel.com/produc ... aphics-620

KillerK
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Aug 13, 2020 12:53 pm

Re: Error after starting the game

Post by KillerK » Tue Aug 18, 2020 1:18 pm

How is it possible that there is suddenly problem with my integrated video card, after playing the game more than 80 hours?
I would understand this if i wast just starting to play it.

Post Reply

Return to “Warhammer 40,000: Gladius - Relics of War: Tech Support”