[BUG] Multiplayer 1.1.55

Moderators: Nacho84, N_Molson

Post Reply
Kalesin
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 344
Joined: Sat Feb 22, 2014 9:50 pm

[BUG] Multiplayer 1.1.55

Post by Kalesin » Wed Feb 25, 2015 3:00 pm

We have problems in freeform multiplayer game set and play with version 1.1.55; asks password, but we could get in.
My opponent, Fremen, you can not access the game; your game client gets hunging/not response attempt to access "games in progress"

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: [BUG] Multiplayer 1.1.55

Post by Nacho84 » Wed Feb 25, 2015 3:56 pm

Hello Kalesin,

Sorry, I'm not following you. Does your opponent manage to get inside the game after correctly entering the password?

Notice that the multiplayer code hasn't changed for months. Moreover, I have tested it on this end by creating and joining a freeform game and I managed to do it without experiencing any issues. Can you confirm your opponent is entering the right password?

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Kalesin
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 344
Joined: Sat Feb 22, 2014 9:50 pm

Re: [BUG] Multiplayer 1.1.55

Post by Kalesin » Wed Feb 25, 2015 4:37 pm

That's the problem, no password but the game's asked. My opponent did not enter password (pulse enter key) and could enter (fremen prepare game, I joined later).

I first turn, now it's up to him, but he not access multiplayer current games screen.

In any case recommend he reinstall? He play with BASPM in Steam

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: [BUG] Multiplayer 1.1.55

Post by Nacho84 » Wed Feb 25, 2015 5:01 pm

Hello Kalesin,

I've asked the support guys to chime in here and give you a hand.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Kalesin
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 344
Joined: Sat Feb 22, 2014 9:50 pm

Re: [BUG] Multiplayer 1.1.55

Post by Kalesin » Wed Feb 25, 2015 8:35 pm

Thanks, I suggested to reinstall game, but continues whit this bug, does not work. I try to test game with other community members.

VPaulus
Slitherine
Slitherine
Posts: 7995
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: [BUG] Multiplayer 1.1.55

Post by VPaulus » Thu Feb 26, 2015 3:03 pm

I've contatced our web admins, and they didn't found anything unusual.
They suggest the user experiencing the issue to contact us at support[at]slitherine.co.uk, so that we can reset his account's password.
Could you please ask your opponent to contact us?
Thank you.

Kalesin
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 344
Joined: Sat Feb 22, 2014 9:50 pm

Re: [BUG] Multiplayer 1.1.55

Post by Kalesin » Fri Feb 27, 2015 12:11 am

VPaulus wrote:I've contatced our web admins, and they didn't found anything unusual.
They suggest the user experiencing the issue to contact us at support[at]slitherine.co.uk, so that we can reset his account's password.
Could you please ask your opponent to contact us?
Thank you.
He is an active user who typically reports in Matrix forums, I told her that reads this thread

kokubokan25
SPM Contributor
SPM Contributor
Posts: 32
Joined: Tue Feb 01, 2011 9:01 pm

Re: [BUG] Multiplayer 1.1.55

Post by kokubokan25 » Fri Feb 27, 2015 1:53 pm

Hello.

I'm sorry, don't see this post.

This is my problem:

Playing STEAM version 1.1.55.

I'm played multiplayer games without problems in previous versions. However, after the last beta patch something don't work for me.

Can open games in any kind of MP, and can join other games created by other players. Then run the first turn normally and exit MP.
The problem is when TRY TO CONTINUE THE GAME AND PICKS "GAMES IN PROGRESS". The game hangs and the seconds counter no stops. 30 sec..40 sec..50 sec...and never re-conect.

VPaulus
Slitherine
Slitherine
Posts: 7995
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: [BUG] Multiplayer 1.1.55

Post by VPaulus » Fri Feb 27, 2015 5:30 pm

Could you start a new game and check if you experience similar issues?

kokubokan25
SPM Contributor
SPM Contributor
Posts: 32
Joined: Tue Feb 01, 2011 9:01 pm

Re: [BUG] Multiplayer 1.1.55

Post by kokubokan25 » Fri Feb 27, 2015 6:05 pm

VPaulus wrote:Could you start a new game and check if you experience similar issues?
As i said before, i can start new games, but cannot rejoin those new games after sending the first turn.

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: [BUG] Multiplayer 1.1.55

Post by Nacho84 » Sat Feb 28, 2015 4:48 pm

Hello fremen,

I'll send you an e-mail in a few minutes and see if we can sort this out.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

INF1DEL
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 3
Joined: Fri Nov 14, 2014 5:46 pm

Re: [BUG] Multiplayer 1.1.55

Post by INF1DEL » Sat Feb 28, 2015 6:56 pm

Same issue here.

I can create a MP game, I can join a MP game... but after the first turn; I attempt to connect to the PBEM server through "games in progress" and there is an endless countdown attempting to connect to the server.

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: [BUG] Multiplayer 1.1.55

Post by Nacho84 » Sun Mar 01, 2015 9:20 am

Hello guys,

This is fixed now. I'll send a package to Slitherine tonight so that they can update the beta branch and the Matrix Games FTP.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

kokubokan25
SPM Contributor
SPM Contributor
Posts: 32
Joined: Tue Feb 01, 2011 9:01 pm

Re: [BUG] Multiplayer 1.1.55

Post by kokubokan25 » Sun Mar 01, 2015 9:26 am

THANKS!!

Post Reply

Return to “Buzz Aldrin's Space Program Manager : Tech Support”