PBEM Games Started Prior to 1.40 patch

Moderators: Nacho84, N_Molson

Post Reply
BigRIJoe
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 17
Joined: Sun May 06, 2007 3:44 pm

PBEM Games Started Prior to 1.40 patch

Post by BigRIJoe » Fri Mar 27, 2015 5:14 pm

These games were started all before the release of version 1.40. I've run into one specific problem. This problem is very random in nature. Sometimes when I click on a certain tool tip as in the Hire" tool tip in either the SET Controller or Cosmonaut/Astronaut portions of the game, I get a blank screen with the white cut-out that says "loading, please wait." I wait and wait and wait and wait and never get to the proper screen to proceed with the game.

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: PBEM Games Started Prior to 1.40 patch

Post by Nacho84 » Fri Mar 27, 2015 5:50 pm

Hello Joe,

Please send me a PM with your e-mail address.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: PBEM Games Started Prior to 1.40 patch

Post by Nacho84 » Sat Mar 28, 2015 3:38 pm

Hello Joe,

Please see my answer from this other thread:
Nacho84 wrote:Hello Joe,

I just had a chat with the folks from Customer Support, who told me that they sent you via e-mail a link for a hotfix I made last Sunday. Did you get the link? Send an e-mail to Customer Support or PM if you're still having issues. I know the fix works fine because someone else reported a similar issue in the Steam forums and he reported that the problem got sorted by applying the patch.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Post Reply

Return to “Buzz Aldrin's Space Program Manager : Tech Support”